請問還有人有Arduino Toolkit可分享嗎

請問板上還有大大可以分享Arduino Toolkit

因為NI的載點無法下載了@@

https://lumen.ni.com/nicif/us/evaltlktlvardio/content.xhtml

網址如上

謝謝

確實無法下載,


可以用以下方式安裝嗎?

======================
<span =“apple-style-span” style="font-family: arial, helvetica, sans-serif; font-size: 12px; ">Problem: 
I want to use the LabVIEW Interface for Arduino.  How do I Install the LabVIEW Interface for Arduino toolkit using VI Package Manager (VIPM)?

Solution: 
1. Make sure you have the most recent version of VI Package Manager (VIPM) installed on your system.  You can download VIPM Community Edition for free here.

2. Launch VIPM.



3. Browse to LabVIEW Interface for Arduino in the list of packages.



4. Click the Install &Upgrade Packages button.



5. Click Continue.



6. Click Finish.



The LabVIEW Interface for Arduino is now installed on your system.  Once the toolkit is installed you can use VIPM to check for updates for it.  When there is an update to the toolkit the icon in VIPM will change  to look like the image below.  Clicking the Upgrade Packages button will update the toolkit to the latest version.

<span =“apple-style-span”=“”>我自己安裝VIPM,然後尋找「<span =“apple-style-span”=“” style=“font-family: arial, helvetica, sans-serif; font-size: 12px; line-height: 24px; “> LabVIEW Interface for Arduino<span =“apple-style-span”=””>」,目前是有下載成功,你可以試試看唷。


(話說:VIPM真是一個功能強大且好用的東西)




<span =“apple-style-span”=“”>
<span =“apple-style-span”=“”>
<span =“apple-style-span”=“”>
<span =“apple-style-span”=“”>

慘的是我的8.5不支援