為何灌了IMAQ卻還是少一堆VI?

各位前輩大家好

小弟日前灌了IMAQ套件,有IMAQ Creat等VI,但卻少了其他的...

像是IMAQ Extract, IMAQ select rectangle等等...

是因為我labview主程式是8.6試用版的關係嗎? 版本不符(有些元件改名了)?

還是說在灌IMAQ元件時有一些選項要額外勾選呢? 

感謝您的回答

labview2010 最好安裝vision 2010 developing module


同理

labview2009 最好安裝vision 2009 developing module
labview8.6 最好安裝vision 8.6 developing module


此外,安裝的時候一直按下一步就可以了,有時候手動設定要安裝的項目反而會讓安裝之後的開發環境變的更奇怪。

Benjamin大   我想請問一下

目前我接管的這台電腦 裡面有8.5也有8.6

現在公司的程式都以8.6開發 但是不曉得當初的人怎麼辦到的

大部分VI都在8.5裡面  所以我使用起來有點麻煩(全部都要用"Select a VI"下去找)  有時還會找不到VI用

這有辦法改善嗎??

你是說user.lib或是instr.lib資料夾下面的檔案嗎?


把user.li以及instr.lib資料夾的檔案從labview8.5的資料夾複製到labview8.6的資料夾即可。

如:
把「C:\Program Files\National Instruments\LabVIEW 8.5\user.lib」資料夾裡面的檔案通通複製到「C:\Program Files\National Instruments\LabVIEW 8.6\user.lib」


那我希望這些VI跟llb都會在函數面板出現的話

還是需要手動一個一個Insert嘛??

[QUOTE=rat]

那我希望這些VI跟llb都會在函數面板出現的話

還是需要手動一個一個Insert嘛??

[/QUOTE]

如果要正常使用的話就要像版大所說安裝相對應的module

Vision Development Module 8.6.4 - Windows 2000/XP/Vista x64/Vista x86 - Version 8.6.4

相關問題可以參考以下文章

NI Vision Development Module 8.0 是否支援 LabVIEW 8.20?

 

[QUOTE=rat]

那我希望這些VI跟llb都會在函數面板出現的話

還是需要手動一個一個Insert嘛??

[/QUOTE]

不用手動一個一個Insert

你照我之前說的把相關的檔案copy到新的資料夾

再重開labview程式

就可以了喔...

[QUOTE=THISNAMEHASBEENUSED]

各位前輩大家好

小弟日前灌了IMAQ套件,有IMAQ Creat等VI,但卻少了其他的...

像是IMAQ Extract, IMAQ select rectangle等等...

是因為我labview主程式是8.6試用版的關係嗎? 版本不符(有些元件改名了)?

還是說在灌IMAQ元件時有一些選項要額外勾選呢? 

感謝您的回答

[/QUOTE]

我昨天安裝vision軟體, 發現缺少imaq create...等元件

原來還要去用device driver安裝imaq的driver.

分享一下